SZyMeX PL 29 Jul Edited
#51
Hi everyone,
I have the same problem as Gangst3r

Uncaught Error: No URL provided.
    at new b (dropzone.js?v=1.1:1)
    at dropzone.js?v=1.1:2
    at Function.Dropzone.discover (dropzone.js?v=1.1:2)
    at Dropzone._autoDiscoverFunction (dropzone.js?v=1.1:2)
    at HTMLDocument.d (dropzone.js?v=1.1:2)
b @ dropzone.js?v=1.1:1
(anonymous) @ dropzone.js?v=1.1:2
Dropzone.discover @ dropzone.js?v=1.1:2
Dropzone._autoDiscoverFunction @ dropzone.js?v=1.1:2
d @ dropzone.js?v=1.1:2
jquery.js?ver=1813:formatted:1485 Uncaught Error: Dropzone already attached.
    at new b (dropzone.js?v=1.1:1)
    at Object.init (rules.js?v=1.1:116)
    at HTMLDocument.<anonymous> (newreply.php:642)
    at l (jquery.js?ver=1813:formatted:1403)
    at c (jquery.js?ver=1813:formatted:1414)
Has it been fixed? I have MyBB 1.8.21
Shade 29 Jul
#52
Hi, this is not fixed yet. I have planned to do a major rework of MyDropzone after BankPipe beta 7 and Flyover 2.1 are out, in some weeks.
Shade 31 Jul
#53

MyDropzone 1.1 has been repackaged


MyDropzone has been repackaged and it's now working on newer MyBB versions (up to the latest, 1.8.21). The previous release was reported to be faulty on MyBB 1.8.20+, thus why the plugin has been repackaged with an updated version which makes it compatible with jQuery 3.

The plugin's version has not been changed. A new version is planned in the near future which will add functionalities.

If you have MyDropzone 1.1 currently installed on your board:
KEYCAP 1 uninstall MyDropzone 1.1. If you have a custom style, save your templates beforehand
KEYCAP 2 delete jscripts/rules.js and jscripts/dropzone.js
KEYCAP 3 upload the new version
KEYCAP 4 install and activate from the Plugins panel.

If you do not have MyDropzone 1.1 installed, you can skip the first two steps.
MichU and ShockPuppet like this post