Shade 1 Aug

PUBLIC ADDRESS LOUDSPEAKER Flyover 2.1 is out


This is a security and bugfix release.

LOCK addressed medium risk vulnerability affecting Discord. Reported by Omniscient. If you want a deeper insight on this vulnerability, PM me
BUG fixed fast registration which was breaking the plugin's basic functionalities if the option was turned on

It is highly recommended to upgrade to version 2.1 as soon as possible.

This release changes 1 template. A patch file is available below; you can view the differences between versions 2.0 and 2.1 by using an online tool, or your preferred git manager.
Filename Size Downloads
685 bytes 6
ShockPuppet likes this post
can't install the plugin, after uploading all the files i just can not access plugins section. Running latest mybb. https://i.imgur.com/opkwxWf.png
Shade 7 Sep
Usually happens when you don’t meet minimum PHP requirements (7.1).
ok i have 7.0 will try to update and see