Breakpoints set to 0 doesn't work

5 Apr 2018
#1
If you set disable scrubber for single pages to "No", and the two breakpoint settings to "0" it says scrubber will always be shown, however it seems to not be working. Works when setting breakpoints to 1.

Also, in the release/dev thread you said there is a hardcoded setting that allows you to set it to a button instead on loading on scroll, is there an easy way to put this setting on?
Shade 6 Apr 2018
#2
Hi, thank you for reporting this. I will fix the setting in beta 2.

The current beta version injects the JS directly, so you would need to edit the injection options in inc/plugins/endless.php which reflect the ones used in the JS. The setting to disable scrolling detection is named "automaticDetection" and you can set it to false. If you are not used to write PHP/JS code I'd advise you to wait for beta 2, or to give me a temporary FTP account so I can set it for you.

If you enjoy Endless don't forget to give feedbacks in the release thread, I would appreciate them. Thank you :)
Harry K. 6 Apr 2018
#3
That sounds easy enough, thanks I'll let you know how I get on.
Shade 6 Apr 2018 Edited
#4
Oh and you need also to create two elements with the classes ".loadNextPage" and ".loadPrevPage". It should work in both directions, but it's most likely you won't be able to hide the prev button when it reaches the first item.

That's why it's not implemented officially yet :P