9 May Edited #1

Sql error during installation

Social user
Hello,
I get this error when I save from plugin settings.
plugin version 3.5
mybb version 1.8.7
Shade 11 May
#2
Thank you for reporting, I will look into this one ASAP. Unfortunately I have an exam coming in days so I can't check now.
Serkan Deniz 11 May
#3
how can i fix it? i installed version 3.1 for now :)
Shade 11 May
#4
I am not available at the moment, you will have to wait. I suggest you to install v3.4, not v3.1 which is fairly old.