Welcome

High quality MyBB plugins at your disposal

Hi, I am a passionate developer with modernity and simplicity in mind. MyBBoost is my mansion where you can download my plugins and themes, other than receiving support for them. Several free plugins are available as well as premium ones, all compatible with the latest MyBB releases. You can purchase and download items singularly or purchase a lifetime subscription including a combination of premium plugins and:

  • Priority support
  • Future plugins access
  • Total refund if not satisfied 1
1 Terms and conditions apply. For more informations, read the EULA.

Flyover 1.5

GXD3S Advanced 12 Feb Edited
#91
Attempted to try the 2.0 pre-release but I just get the error below when trying to login via Discord/Steam.
Unsure what's causing the issue, running an almost-fresh copy of MyBB 1.8.19.

-- EDIT --
Disabling the Discord option seems to have fixed the issue. Steam works like a charm at least.
Shade Administrator 12 Feb
#92
Thank you for the report, I will check it out as soon as possible.
GXD3S likes this post
Gangst3r Advanced 24 Feb
#93
Did you planning to add some gaming services account logins like xbox.com / playstation.com / steam.com?
Shade Administrator 24 Feb
#94
Hello, Steam is already supported, while I’m not sure PlayStation and XBox have OAuth protocols embedded in their platforms. If they have, you can open a request to create them.
Shade Administrator 27 Feb
#95
GXD3S I could not reproduce your issue. Can you please share more details on your config? Thank you! Emoji Smiley-02
GXD3S likes this post
GXD3S Advanced 5 Mar
#96
Strangely enough I wasn't able to reproduce it either. I suppose it was just a one-off bug, or some oddity was conflicting with it.
Reinstalled it on a new board and works like a charm.
Jack Batch Advanced 12 Mar
#97
Is anyone else getting any errors with flyover I am trying to add a custom group and everytime I assign it to my steam account i get the error 500 page but as soon as i remove it i can re access the forums?
Shade Administrator 12 Mar
#98
Are you using 2.0 pre-release? Please visit your error.log file, 5** errors are stored there. Make sure you have enabled error logging from MyBB general settings.
Shade Administrator 12 Mar
#99
Jack had an installation issue which we managed to solve quickly. Flyover 1.5 works fine, and so does 2.0 pre-release which will be officially released very soon.
  • 24 participants