FASTyle 2.3

25 Jul 2016 Edited
#1

You are viewing page #8

Show original post
Filename Size Downloads
215.96 KB 43
xienon, Senol, Tac And 11 others like this post
Shade 22 Mar 2020
#71
Check out your server’s error log for potential errors. I an’t debug without either a temp admin or FTP access with so little information.
Dr.Jeet 15 Jun 2020
#72
Template name is not fully seen. I cant recognized template.
It is sen on my new subdomain with fresh mybb1822.
Shade 16 Jun 2020
#73
This is a known issue with small screen, yet to be solved unfortunately. While you wait for an update, use full screen mode which should partially help.
Dr.Jeet 16 Jun 2020
#74
Ya....full screen help. Thank you.
Jopie 9 Jul 2020
#75
Your best plugin! Period!
Sharree 19 Sep 2020
#76
God this is great Shade. Wish I found this sooner. Sometimes I find making mass template edits an inconvenience and I get lazy. This makes it so much easier.
Shade and GXD3S like this post
Shade 28 Oct 2020 Edited
#77

PUBLIC ADDRESS LOUDSPEAKER FASTyle 2.3 is out


FASTyle 2.3 is now available. This is a bugfix and feature release.

BUG fixed code deprecations
BUG search bar is now fixed on top in full page mode
FIRE improved theme with more eye resting colors and elegant UI
SQUARED NEW semantic template listing, solves the everlasting problem of long template names
SQUARED NEW dropped the main module, FASTyle now loads within the native Themes or Templates modules. If a template set has a theme, you will be redirected to the corresponding Themes module; if not, the template set is loaded in the Templates module

WARNING SIGN ensure you have at least 664 chmod permissions on [admin dir]/modules/style/themes.php before upgrading

To upgrade:
KEYCAP 1 remove /admin/jscripts/FASTyle folder
KEYCAP 2 replace old files with the new ones
KEYCAP 3 apply core edits from FASTyle's row in the Plugins list. Alternatively, you may uninstall and reinstall FASTyle
Dr.Jeet likes this post
Dr.Jeet 28 Oct 2020
#78
Thanks shade. This is good update.
Fatih EGE 24 Dec 2020
#79
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.

Fatal error: require_once(): Failed opening required 'C:\xampp\htdocs\m/inc/plugins/pluginlibrary.php' (include_path='C:\xampp\php\PEAR') in C:\xampp\htdocs\m\inc\plugins\fastyle.php on line 142

???
Shade 24 Dec 2020
#80
You’re missing PluginLibrary. Install it to solve.