Randomly not saving templates

15 Aug 2016
This issue is marked as solved
Issue from 1.1 is still there - sometimes (rarely) you have to press F5 to reload the page and apply the changes again. Save is not working. Anyway it occurs less then before
Shade 22 Mar 2017
Oh. My. Gosh. It happened again. It's a MyBB bug and I will trace it down as soon as possible!
Tac 22 Mar 2017 Edited
I have just began experiencing this bug, currently unable to save any templates. Even with the plugin uninstalled.

Edit: The bug hadn't occurred before installing Thunderboard, but it could be a coincidence...
Shade 22 Mar 2017
ThunderBoard has currently an issue which prevents saving templates unless you save them twice (or use TB's rebuild cache functionality). It's not related to FASTyle.

I have introduced some breakpoints in my dev version of FASTyle so whenever the bug will occur, I will catch it and see what's wrong.
Tac 22 Mar 2017
^ Fixed after rebuilding cache, thanks!
Brenda 28 Mar 2017
Happened again.
Shade 28 Mar 2017 Edited
Still can't trace it down.

Edit: the issue is solved starting from 2.0.