27 Jul 2016 #1

problem when user login

Banned
hai shade i have this error when i click the url http://poeja.com/mytwconnect.php?action=login
[Image: yo1EpPQ.jpg]

how to fix this? thanks
  • 1
  • 2
Shade 27 Jul 2016
#2
I will check in some hours. I'm not home at the moment.
Shade 29 Jul 2016
#3
Are you sure you have downloaded the latest version? Did you upload all the files in the correct folders as well? This seems like a missing file error which is caused by some files... guess what, missing.
poeja 30 Jul 2016
#4
hai shade, i already try reupload and reinstall the plugin with latest. but the problem still same.

any suggestion?
thx before
Shade 30 Jul 2016
#5
Have you followed the installation instructions? Have you entered the correct API ID and secret tokens?
poeja 2 Aug 2016
#6
Have you followed the installation instructions? Have you entered the correct API ID and secret tokens?
Shade (30 Jul 2016)
Yes and yes.
I already do this
1. Try to empty the Consumer and secret Key, and the error is like this
[Image: ZKTi8Tk.png]
2. And then i field the key, and the error is like this
[Image: GxQ78Om.png]

Please help to solve it

* For your information i already redirect the url to http://poeja.com/registertw
Shade 2 Aug 2016
#7
Why would you redirect the url to that one? It's clearly not existing, thus why you are encountering a 404 error. Remove the redirect and it should work.
poeja 3 Aug 2016
#8
Why would you redirect the url to that one? It's clearly not existing, thus why you are encountering a 404 error. Remove the redirect and it should work.
Shade (2 Aug 2016)
that's will ok shade -_- it's only .htaccess redirect
if you try to http://poeja.com/mytwconnect.php?action=login it's same error. still like that
Shade 3 Aug 2016
#9
You are encountering a 404 error, which is a "Not found" error. The file is not there.
poeja 3 Aug 2016
#10
You are encountering a 404 error, which is a "Not found" error. The file is not there.
Shade (3 Aug 2016)
here is the file shade
[Image: AkFaD2S.jpg]
what next?