31 Oct Edited #1

Folders Missing?

Ultimate subscriber
Hi Shade...I just installed Beta 2 fresh on my forum but I don't see the folders anymore. I have an INBOX section in user cp nav but under it is CONVERSATIONS(0)...that is it.

Also, PM links from postbit and profile take you to the conversations page but do not populate the "Send to:" field.
Shade 31 Oct Edited
#2
That's how Symposium is meant to work: it hides the normal folders and replaces them with a unique link for conversations. It's stated in the release thread as well.

The second issue has been already reported here: Current bugs - beta 1 and will be fixed in the upcoming versions where multiple recipients will be rolled out.
RocketFoot 31 Oct
#3
Ah, OK...I read this and thought there should be folders like in messenger:


If you did not have copies of sent messages in your "Sent" folder before Symposium was installed, conversations will just include the other user's messages and will look like a monologue. Messages sent from when Symposium has been installed onwards will have hard copies in the "Sent" folder by default.
Shade 31 Oct
#4
Nope. That refers to the "Sent" folder before Symposium is installed. After installing Symposium, folders are hidden and messages in the "Sent" folder are displayed in conversations mixed with those in the "Inbox" one. This is how Symposium displays conversations.
RocketFoot 31 Oct
#5
Ok, I gotcha! Looks good! I am going to wait for the PM links issue to get fixed though,,,I know my members use that a lot for classified ad posts and stuff.

One other unrelated question...what alert is it that pops up when you are mentioned in a post? I'm not sure if it is already in Alerts or something you added?
Shade 31 Oct
#6
It's part of DVZ Mentions, the plugin I'm using for mentions. You can turn it off if you'd like from your alerts settings, you should find the row "Receive alert when mentioned in a post?" in the middle.
RocketFoot 31 Oct
#7
Ok, Thanks!!