18 Jan #1

Facebook Graph returned an error: This authorization code has expired.

Advanced subscriber
Why this error message?

<?xml version="1.0" encoding="UTF-8"?>
<report name="Flyover" version="1.5">
<id>3081</id>
<dateline>1547767331</dateline>
<code>0</code>
<file>/home/*/inc/plugins/Flyover/hybridauth/Hybrid/Auth.php</file>
<line>169</line>
<message>Facebook Graph returned an error: This authorization code has expired.</message>
<trace> /home/*/inc/plugins/Flyover/hybridauth/Hybrid/Auth.php(55): Hybrid_Authinitialize(Array)
#1 /home/*/inc/plugins/Flyover/class_core.php(123): Hybrid_Auth->__construct(Array)
#2 /home/*/flyover.php(47): Flyover->load()
#3 {main}</trace>
</report>
Shade 18 Jan
#2
Hi, according to similar issues found across the web, you can ignore this as long as your users can login and register smoothly.

Flyover will get an update within days so you might also wait for that to come out if you're still getting troubles.