31 Oct 2019 #1

Can this plugin replace default avatars in forum posts?

Ultimate subscriber
I installed this plugin and it works great with Hovercards but it is not replacing default avatars in forum posts. I did click the link in the plugin list but no letter avatars.
Shade 31 Oct 2019
#2
Yes. Letter Avatars just adds the link to the avatar in the users table; posts fetch avatars from that, along with basically every other service and plugin available, so Letter Avatars is cross-compatible. If you are not seeing the avatar in posts, your theme might be to blame for.
RocketFoot 31 Oct 2019
#3
Yeah, I am running Flatty theme and it does have some unusual coding! I wish I knew what was up with it because it is a nice touch!
Shade 31 Oct 2019
#4
When I am back I can look into it, as Flatty is a widely used theme and others might stump across this issue. Shade#7731 if you want to talk on Discord which is easier, then we can post the debugging results here.
RocketFoot 31 Oct 2019
#5
Ok I sent a friend request (I think..LOL! I haven't really used Discord much)
Shade 21 Nov 2019
#6
Sorry for the late reply, forgot to update everyone. This was a problem with the remote avatar setting. Letter Avatars requires remote avatars to be permitted.
sappy#1570 25 Nov 2019
#7
Sorry for the late reply, forgot to update everyone. This was a problem with the remote avatar setting. Letter Avatars requires remote avatars to be permitted.
Shade (21 Nov 2019)
Hey shade is the addon updated now?
Shade 25 Nov 2019
#8
In what way? Letter Avatars still requires remote avatars.