Welcome

High quality MyBB plugins at your disposal

Hi, I am a passionate developer with modernity and simplicity in mind. MyBBoost is my mansion where you can download my plugins and themes, other than receiving support for them. Several free plugins are available as well as premium ones, all compatible with the latest MyBB releases. You can purchase and download items singularly or purchase a lifetime subscription including a combination of premium plugins and:

  • Priority support
  • Future plugins access
  • Total refund if not satisfied 1
1 Terms and conditions apply. For more informations, read the EULA.

Application error

owner Regular user 23 Dec 2018
#1
Good day, tried installing the mybb Google+ Connect plugin, unfortunately it keeps on returning an error. The bug report says the problem is from public_html/mygpconnect/src/IO/Stream.php line 51. I tried following the installation directions, though several things where not as is which are
1. API Key- Once I select the API Key option, it creates the key immediately and brings up options for restrictions which seem similar to the "flow" in the install guide. In the application restriction if i select IP addresses, without inputting any value,it returns the value to None. On the API restrictions, I am able to select the Google+ API.
2. My site uses(https://www.rvolutionize.com) uses https and in filling the OAUTH details , I filled them with the https name, if i do otherwise the application crashes instantly.
i would appreciate any assistance on this. Thanks.
Shade Administrator 23 Dec 2018
#2
Hello, thanks for reaching out. MyGoogle+ Connect does not receive an update since ages and it’s probably been used by so few people that nobody has ever reported errors, although they should be expected from such an outdated piece of software. Unfortunately, I have little to no spare time at the moment to dedicate to this plugin.

Alternatively to waiting, you may have a look at the more up to date Flyover 2.0 which also sports Google login and registration amongst many others.
owner Regular user 23 Dec 2018
#3
Thanks, I also wanted to get the advanced subscription but will have to wait a short while before I can do that. Do appreciate your response.
Shade Administrator 3 Jan
#4
Apparently, Google is shutting down Google+ after a 500k profile data leak occurred in 10/18. Therefore, I won't support the plugin anymore starting from 03/19.
Eldenroot Regular user 4 Jan
#5
OK, but Google offers an API for sign in via Google account and this API will be working after the shut down of Google+...
Shade Administrator 4 Jan
#6
If you are looking for a plugin to login with Google, which is different from Google+, you can use Flyover 2.0.
Eldenroot Regular user 4 Jan
#7
I could but I need only Google, not the all in one solution.
Shade Administrator 4 Jan
#8
Then just use Google in Flyover. It isn’t mandatory to use multiple services, you can just use one.
  • 3 participants